Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: B.H. Toque Date: Mar 8, 2004 7:41am
Forum: etree Subject: Re: HEY JONATHAN- Track names still not auto-filling

http://www.archive.org/audio/etree-details-db.php?id=10832

is the last show I put up. Text file has "01. song name" format.

http://www.archive.org/audio/etree-details-db.php?id=10434

Here I just put song titles, no numbers or punctuation, and still had to do the meta by hand.

Thanks
JAson

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJonathan Aizen Date: Mar 8, 2004 7:50am
Forum: etree Subject: Re: HEY JONATHAN- Track names still not auto-filling

The latter will never work - you have to include the track numbers.

I can't debug your situation - it works fine for me, but that's probably because you already added the metadata.

What is probable is that the line "2004-03-02" is messing it up - don't include other lines that start with numbers and see if that helps.

Jon

This post was modified by Jonathan Aizen on 2004-03-08 15:50:09

Reply to this post
Reply [edit]

Poster: B.H. Toque Date: Mar 8, 2004 8:05am
Forum: etree Subject: Re: HEY JONATHAN- Track names still not auto-filling

So formatting like

01. track name
02. track name

is correct?

So I should put "recorded on" or something before the date at the top of the txt file?

JAson

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJonathan Aizen Date: Mar 8, 2004 8:27am
Forum: etree Subject: Re: HEY JONATHAN- Track names still not auto-filling

Yes, that formatting is fine. It worked on a number of other shows I tested on.

I don't know - first just try something else to see if that is the problem. Just don't use the numeric date - you could write March 5, 2004. Just try doing it without a number at the start of the line.

Jon

Reply to this post
Reply [edit]

Poster: B.H. Toque Date: Mar 8, 2004 11:48am
Forum: etree Subject: Re: HEY JONATHAN- Track names still not auto-filling

ok,

thanks

JAson